Probleme mit Radarwarner

  • Hallo, Ich habe bei meinem Kadjar alle Warnmelder (mobil, stationär, Ampelwarner ) auf "on" gestellt und ausserdem auf " in näherer Umgebung" aktiviert.
    Dennoch gibt er mir keine Signale an.


    Ich wohne in der Schweiz, hat das damit ggf. etwas zu tun?


    Mein Autohändler kann mir leider nicht weiterhelfen, da es um die Software geht.


    Ich wäre um Hilfe sehr dankbar!
    Gruss Andrea

    Kadjar, Bose Edition 4x4 inkl. Sicherheits- und Winterpaket, rot metallic, jung (August 2016) und gutaussehend, freut sich entdeckt zu werden :?::)

  • Bestimmt...obwohl ich bei diesem Navi ich es fast nicht glauben kann. Das verwendet selten Standortinfos.


    Fahr doch mal rueber nach Deutsschland. Wenns da dann klappt, liegts am Standort.


    Oder hier ist einer, der in der wunderschoenen Schweiz Urlaub gemacht hat.

  • Bei den gemütlichen Schweitzern braucht es scheinbar keine Blitzer?! ;)

    X-MOD Energy dCi 110 - City-Paket, Safety-Plus-Paket, Winterpaket, klappbare AHK, Dünen-Beige 05/2016
    Softwarestand R-Link2: 2.2.17.803 seit 26.07.2016

  • in der Karte vom Navi wird das auch nochmal angezeigt. Allerdings hatte ich noch keinen Ampelblitzer. Und ja, das musst Du alles einzeln auf ON stellen in den Einstellungen.

    X-MOD Energy dCi 110 - City-Paket, Safety-Plus-Paket, Winterpaket, klappbare AHK, Dünen-Beige 05/2016
    Softwarestand R-Link2: 2.2.17.803 seit 26.07.2016

  • Bei mir wird auch ein extra Symbol für Ampel und Blitzer angezeigt, allerdings erst seit dem Update.

    Ehemals, OHNE Probleme: Xmod Energy TCe 130 in Black-Pearl-Schwarz mit Winter-Paket, City Paket, Safety-Plus-Paket+Rückfahrkamera, elektrische Heckklappe
    Nun getauscht gegen einen Trafic L2H1 mit allem, nur auf das RLink habe ich bewusst verzichtet. Kraft und Platz ohne Ende...

  • Sven wie sind denn deine Versionsnummern?

    • Seit 16.8.2016 Kadjar X-Mod TCE 130 Komfort , City , Safety-Plus, Sicht ,Winter Paket ,R-Link2 , Black Paerl Lackierung . Abklappbare AHK .

    Navi 9.12.80.642449 Boot 4992 System 2.2.19.300

  • Hallo nochmal, habt Ihr Euch denn irgendwo noch angemeldet, oder hat es direkt nach Autokauf funktioniert ? In Deutschland funktioniert es auch nicht, es liegt also dann anscheinend nicht am Standort.
    Ist denn kein Schweizer hier ?????

    Kadjar, Bose Edition 4x4 inkl. Sicherheits- und Winterpaket, rot metallic, jung (August 2016) und gutaussehend, freut sich entdeckt zu werden :?::)

  • Hallo nochmal, habt Ihr Euch denn irgendwo noch angemeldet, oder hat es direkt nach Autokauf funktioniert ? In Deutschland funktioniert es auch nicht, es liegt also dann anscheinend nicht am Standort.
    Ist denn kein Schweizer hier ?????

    Schweizer, meldet Euch; ist doch sonst alles Käse!

    110 dci, Xmod, EDC, pearlschwarz, Safety plus, City Paket, Mulitimedia,
    Notrad, seit März 2016

  • Bei mir wird auch ein extra Symbol für Ampel und Blitzer angezeigt, allerdings erst seit dem Update.

    danke, Sven.
    Das kann es sein. Habe noch nicht die neueste Version aufgespielt. Wollte damit warten, bis ich noch was "anderes" habe.
    Gottseidank ist aber bisher sonst alles o.k.

    110 dci, Xmod, EDC, pearlschwarz, Safety plus, City Paket, Mulitimedia,
    Notrad, seit März 2016