Angepinnt RLink2 Developer-Modus

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • ok, also dann kannst du es versuchen... es kann nichts schlimmes dabei passieren - entweder hilft es, oder vielleicht auch nicht... ;):thumbsup:

      Ich bin in der Arbeit und kann daher leider im Moment nicht weiter helfen... ^^

      Perlmutt - ehem.130 PS dCi, 4WD, BOSE, Panoramadach, 360° Safety+Protection, u. Winterpaket und außerdem: Duplex-Endschalldämpfer, einklappbare AHK, Webasto TT Evo4, LED-Kennzeichenleuchten, LED-Einstiegsleisten, LED-Handschuhfachbeleuchtung, LED-Ambientebeleuchtung, versenkbare Kopfstützen hinten, Alu-Cover für Fensterheberschalter, Chrom-Cover für Türöffner, Chrom-Heckleiste, Sportpedale, Shark-Antenne und Woofer schön im 17" Notrad integriert :D
    • Hallo,
      ok, was hast du genau gemacht... im Developer-Modus...?? was heißt "RLink Debug"...? Weiß leider nicht was das ist... oder meinst du den " Virgin-Mode" ??

      Aber ich denke du brauchst auf jeden Fall mal ddt4all und einen ELM OBD2 Adapter - mit einem schwarzen Bildschirm kannst du sonst nichts mehr machen...
      Welche RLink-Version hast du...?

      Perlmutt - ehem.130 PS dCi, 4WD, BOSE, Panoramadach, 360° Safety+Protection, u. Winterpaket und außerdem: Duplex-Endschalldämpfer, einklappbare AHK, Webasto TT Evo4, LED-Kennzeichenleuchten, LED-Einstiegsleisten, LED-Handschuhfachbeleuchtung, LED-Ambientebeleuchtung, versenkbare Kopfstützen hinten, Alu-Cover für Fensterheberschalter, Chrom-Cover für Türöffner, Chrom-Heckleiste, Sportpedale, Shark-Antenne und Woofer schön im 17" Notrad integriert :D
    • Corrado19 schrieb:

      Was ich gemacht habe das weiß ich nicht genau
      Aber im Developer-Modus, oder?
      Perlmutt - ehem.130 PS dCi, 4WD, BOSE, Panoramadach, 360° Safety+Protection, u. Winterpaket und außerdem: Duplex-Endschalldämpfer, einklappbare AHK, Webasto TT Evo4, LED-Kennzeichenleuchten, LED-Einstiegsleisten, LED-Handschuhfachbeleuchtung, LED-Ambientebeleuchtung, versenkbare Kopfstützen hinten, Alu-Cover für Fensterheberschalter, Chrom-Cover für Türöffner, Chrom-Heckleiste, Sportpedale, Shark-Antenne und Woofer schön im 17" Notrad integriert :D
    • Neox21 schrieb:

      Version n. 3.3.16.981
      Hallo,
      also ich hab jetzt die Einstellung mit der du die Temperatur-Anzeige wieder aktivieren kannst, falls das alleine mit dem "Hard-Reset" nicht funktioniert hat...
      Temperatur-Anzeige.jpg

      :m0006:
      Viele Grüße
      Perlmutt - ehem.130 PS dCi, 4WD, BOSE, Panoramadach, 360° Safety+Protection, u. Winterpaket und außerdem: Duplex-Endschalldämpfer, einklappbare AHK, Webasto TT Evo4, LED-Kennzeichenleuchten, LED-Einstiegsleisten, LED-Handschuhfachbeleuchtung, LED-Ambientebeleuchtung, versenkbare Kopfstützen hinten, Alu-Cover für Fensterheberschalter, Chrom-Cover für Türöffner, Chrom-Heckleiste, Sportpedale, Shark-Antenne und Woofer schön im 17" Notrad integriert :D

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Cheesy ()

    • Display high ist hier mittlerweile wie oft besprochen worden?
      Unglaublich. :cursing:

      Von mir zwei gut gemeinte Tipps:

      • vorher informieren
      • die Finger davon lassen
      Ups, das habe ich ja gefühlt auch schon hundertmal geschrieben...
      Komisch. :saint:

      BOSE Edition dCi 130 4x4 in Perlmutt Weiß, Erstzulassung 29.08.2016
      Protection-Paket, Sicht-Paket, Winter-Paket, Trittbretter, Sonnenblenden, Brillenhalter, Feuerlöscher, Sharkantenne, Sportpedale
      Firmeware Version 2.2.19.300 mit Boot Version 4992

    • Corrado19 schrieb:

      ja ich denke das ich
      Display High" drücken !!!
      ok, also das kann zwar sein, aber dann müsste der Bildschirm trotzdem noch was anzeigen und wäre normalerweise nicht einfach schwarz....

      Wie gesagt, kannst du aber nur herausfinden was das Problem sein könnte, mit ddt4all und auch nur damit ist es möglich die Einstellungen wieder so ändern, dass es dann vielleicht möglicherweise wieder funktioniert... :rolleyes:
      Eine Garantie gibt es jedenfalls nicht, dass es klappt, da ja niemand (nichtmal du selber) weiß(t) was eigentlich das Problem verursacht hat... ?(

      Wenn aber das alles nicht hilft, dann musst du in die Werkstatt - nur die Frage ist, was du denen dann am besten erzählst, damit du entweder das Update auf die V7.x bekommst oder sonst überhaupt ein neues RLink... :/:| Das müsstest du aber wohl selber zahlen... X/

      Aber soweit sind wir ja noch nicht - die Hoffnung stirbt zuletzt ^^:)
      Ich würde einfach mal mit ddt4all die Daten vom RLink auslesen...

      LG
      Perlmutt - ehem.130 PS dCi, 4WD, BOSE, Panoramadach, 360° Safety+Protection, u. Winterpaket und außerdem: Duplex-Endschalldämpfer, einklappbare AHK, Webasto TT Evo4, LED-Kennzeichenleuchten, LED-Einstiegsleisten, LED-Handschuhfachbeleuchtung, LED-Ambientebeleuchtung, versenkbare Kopfstützen hinten, Alu-Cover für Fensterheberschalter, Chrom-Cover für Türöffner, Chrom-Heckleiste, Sportpedale, Shark-Antenne und Woofer schön im 17" Notrad integriert :D
    • Ok, also am einfachsten würde das wohl mit ddt4all gehen... da gibts eine Einstellung wo man "Portrait" und "Landscape" einstellen kann... da müsstest du umstellen auf "Landscape"... dann Hard-Reset und erledigt... :thumbup:

      Oder du gehst nochmal in den Developer-Modus und stellst wieder um auf "Mid"...


      LG

      Perlmutt - ehem.130 PS dCi, 4WD, BOSE, Panoramadach, 360° Safety+Protection, u. Winterpaket und außerdem: Duplex-Endschalldämpfer, einklappbare AHK, Webasto TT Evo4, LED-Kennzeichenleuchten, LED-Einstiegsleisten, LED-Handschuhfachbeleuchtung, LED-Ambientebeleuchtung, versenkbare Kopfstützen hinten, Alu-Cover für Fensterheberschalter, Chrom-Cover für Türöffner, Chrom-Heckleiste, Sportpedale, Shark-Antenne und Woofer schön im 17" Notrad integriert :D