Beiträge von ande68

    Es scheint sich auch etwas an der Verfahrensweise zum Update getan zu haben. Bei mir reichte es aus, die R-LINK 2 Toolbox zu starten und den Stick einzulesen, um die neuesten Updates angezeigt zu bekommen. Nix mehr mit anmelden unter My Renault und dann hoffen, dass einem was angezeigt wird...

    Nur mal so nebenbei, lest ihr euren Verbrauch nur vom Bordcomputer ab oder rechnet ihr den realen Verbrauch aus, z.Bsp. mit dem Spritmonitor?
    Ich habe bei mir nämlich festgestellt, dass der BC seit dem Update ca. 0,4 Liter mehr anzeigt, der tatsächliche Verbrauch sich aber nicht merklich verändert hat.

    Meine sind am 1.9. abgelaufen, wollte sie auch verlängern, aber keine Chance. Im R-Link 2 im Store auf Option "Verlängern" brachte nur den Hinweis "nur im Internet möglich", aber da war auch nichts zu finden. Also in Brühl angerufen und der nette Mitarbeiter bestätigte mir, dass es Probleme gebe und der Kunde im Moment keine Möglichkeit hat, das selbst zu verlängern. Fahrgestellnummer durchgegeben und schon war es 12 Monate verlängert, kostenlos im Rahmen der Kundenzufriedenheit :thumbup:

    @Skifan
    Ich habe von der 2.2.19.200 geupdatet. Mein Stick war nicht leer und es klappte trotzdem problemlos. Es soll wahrscheinlich vermieden werden, dass ältere Systemdateien den Update- Prozess beeinflussen, meine Musik hatte ich wie gesagt draufgelassen.
    Die Renault- Hotline hat mir gerade die Auskunft gegeben, dass das "neue" Kartenmaterial 06/17 demnächst auch verfügbar sein soll. Lassen wir uns mal überraschen...

    Ich habe mich mal als Proband geopfert. Download war in ca. 30 Minuten erledigt, entpackt, auf Stick geschoben und ab in den Dicken. Installation lief problemlos, dauerte ungefähr 3 Minuten, bis das R-Link die Update - Frage gestellt hat. Nicht erschrecken, Bildschirm wird einige Male schwarz, Installation geht aber weiter und war nach nicht mal 5 Minuten fertig.
    Radio Bob (Kanal 5C) startete erstmals ohne "Signal verloren", was mich vorsichtig hoffen lässt, dass es sich bei der Software- Version nicht wieder um ein Placebo handelt. Mehr kann ich noch nicht sagen, werde aber über Verbesserungen und/oder Verschlechterungen berichten...

    Ich habe, wie schon geschrieben auch öfter die Probleme mit dem Signal verloren. Als kleinen Trick: drücke ich dann sofort auf das Display (Signal verloren) und dann kommt der Sender sofort wieder und bleibt auch stabil , oder ich wechsle im Modus alle Sender auf einen beliebigen und sofort zurück zum Sender der das Signal verloren hat und auch dann stabil. Alles nur Tricks und eigentlich nicht i.O.
    Gruß

    Ich habe diesen Trick nun auch einige Tage getestet und kann bestätigen, dass es danach keine Ausfälle mehr gab. Trotzdem hoffe ich, dass sich das Problem mit dem nächsten Update erledigt.