Beiträge von mlp65

    Noch eine Frage an ac-visions:


    Ist ansonsten ein Unterschied zur "Kabelversion" feststellbar. Konkret folgender Ablauf:

    RLink einschalten - ich höre FM-Radio - Handy mit Kabel an USB anschließen - Display zeigt "Android Auto" - dieses antippen - Android Auto startet. Für den nächsten Start hat sich Android Auto die letzte Einstellung gemerkt. Wenn ich das Handy ausstecke muss ich wieder auf die Radio-Quelle zurückschalten.


    Wenn nun dieser Adapter fix angeschlossen ist springt das RLink dann immer automatisch auf Android Auto oder kommt da dann auch immer vorher die Anzeige am Display?


    Entschuldige wenn ich lästig bin aber ich verwende vorwiegend das FM-Radio und will nicht (falls ich mir den Adapter zulege) dann immer sozusagen auf das Radio zurückschalten müssen.

    Ansonsten finde ich den Adapter super.


    Verstanden habe ich noch nicht inwiefern das WLan eine Rolle spielt. Lt. Beschreibung verbindet sich das Handy per Bluetooth und WLan mit dem Adapter.

    Danke für deinen Bericht.

    Habe ich das richtig verstanden - du musst den Modi auf Android oder CarPlay einstellen und der bleibt dann so. Also wenn es auf Android eingestellt ist und meine Frau mit ihrem iPhone in der Tasche fährt, dann müsste sie den Adaptermodus umstellen (oder natürlich besser ein Android Handy kaufen^^)?

    Bin auch schon sehr interessiert an deinen Bericht.


    Zu Bedenken gibt mir allerdings, dass der Adapter ja dann doch auch Platz in der Ablage braucht (ohne Bastelarbeit) und der Akku des Handys wohl leergesaugt wird.

    Auch auf der "neuen" Karte sind einige Radarwarnpunkte noch immer falsch. Gibt es beim RLink irgendeine Möglichkeit, falsche oder neue Radarwarnpunkte zu melden?

    Ich habe es schon auf das Blitzersymbol am Display gedrückt. Da geht aber nichts.

    Bei manchen Navis am Handy (z.B. TomTom Amigo) geht das.

    Das Herunterladen ging wie bereits angeführt mit vielen Unterbrechungen und bleibt bei 100 % mit einer Error Meldung hängen.

    Ich habs trotzdem versucht auf das RLink aufzuspielen. Bei mir geht es nicht:cursing:. Es kommt die Fehlermeldung über ungültige Dateien. Vielleicht weil der Download in der Toolbox nicht zur Gänze fertig gestellt wurde (trotz der 100%).

    Moin, ich verstehe nicht warum hier immer wieder von veraltetem Kartenmaterial gesprochen wird. Wie das Material heißt ist doch total egal, ob nun 2019, 2020 oder 2022, habt ihr mal wirklich geprüft wie aktuell die Karten sind? Wie ich schon öfter festgestellt und auch hier geschrieben habe sind die Karten der Zeit vorraus, Beispiele sind B188 und A14 die schon eher im Kartenmaterial enthalten waren bevor sie fertig gestellt wurden.

    Es sind definitiv alte Karten. Zumindest in Österreich. Ich habe den direkten Vergleich zum TomTom Navi auf dem Handy. Überall dort wo ich am RLink Navi sozusagen im Gemüse fahre gibt es am Handy bereits die Straße. Vielleicht ist es in Deutschland anders oder es sind bereits Großprojekte die schon länger in Planung sind berücksichtigt worden. Anders kann ich mir deine Feststellung nicht erklären.

    Nach 4 Stunden und gefühlten 500 Klicks auf "Download erneut starten" nach jeder Error Meldung wurden die gesamten 6,6 GB auf den Stick kopiert. Zum Glück fängt der Download nicht wieder von 0 an. Zum Abschluss dann wieder die Fehlermeldung bei 100 Prozent Download. Es kommt einfach keine Meldung, dass es fertig ist. Probleme mit dieser Software und dem überlasteten Server sind uns ja eh schon bekannt.

    Ich hoffe morgen klappt dann das Aufspielen auf das RLink.

    Screenshot 2022-01-14 230746.jpg


    Hervorheben möchte ich aber, dass ich im Dezember Renault angeschrieben und mich über das Fehlende Update beschwert habe. Da das Kartenservice für meinen roten Kadjar bereits abgelaufen ist ersuchte ich um eine Kulanzlösung und siehe da, ohne Rückmeldung wurde mir in der Toolbox der Download angeboten :thumbup::thumbup:


    Jetzt haben sie wieder etwas gut gemacht bei mir:) obwohl die Freude angesichts des Alters der "neuen" Karten getrübt ist.

    Danke für die raschen Antworten.


    Ja ich bin noch in der Garantiezeit aber ich versuche immer vor dem Werkstattbesuch die Fehlerquellen dank eurer Hilfe einzugrenzen. So kann ich dort als Laie besser argumentieren. Hat mir schon oft geholfen wenn mir der Mechaniker alles Mögliche einzureden versuchte (z.B. neue Batterie beim Vergessen der Speicherung - schließlich wurde dank eurer Hilfe die Tachoeinheit gewechselt und es passt).


    Dann werde ich das Fahrzeug wohl über Nacht zur Werkstätte stellen müssen damit der Fehler auch gefunden wird (soll ja kalt sein).


    Danke

    Ich habe die Suchfunktion bemüht - leider nichts passendes gefunden - zumindest ich nicht:)


    Seit es in den letzten Tagen kalt geworden ist sperrt die linke hintere Tür nicht mehr auf. Konkret sieht es so aus, dass ich das kalte Fahrzeug (mein roter Kadjar Bj. 2018) in der Früh aufsperre (egal ob mit Fernbedienung oder mit dem Türknopf) und die linke hintere Tür bleibt versperrt. Ich kann sie dann nur von innen über den Griff öffnen. Wenn ich dann einige Zeit gefahren bin und das Fahrzeug "warm" wurde funktioniert alles wieder.

    Vorerst dachte ich, dass vielleicht die Batterie schon zu schwach sei. Aber ich glaube das kann ich verwerfen, da sogar die Start-Stopp-Funktion geht und die funktioniert ja nur bei ausreichender Batterieladung.

    Also muss es irgendwie mit der Kälte zusammenhängen. Die Tür war aber auch nicht zugeeist.

    Habt ihr eine Idee?

    Werden solche Störungen im Fahrzeug gespeichert?


    Frohe Weihnachten aus Österreich

    Habe heute diese Nachricht bekommen:


    "bezüglich Ihrer Anfrage vom 26.10.2021 zum Kartenmaterial für R-Link 2, haben wir eben die Rückmeldung von unserer Zentrale erhalten, das sich das Kartenupdate leider noch verzögert.

    Das neue Kartenmaterial wird voraussichtlich Ende Jänner über die Toolbox zur Verfügung stehen.

    Sollten wir neue Informationen erhalten, setze ich mich gerne mit Ihnen in Verbindung."


    Dann wird es wohl nichts mit dem Weihnachtsgeschenk von Renault :cursing:


    Kein einziges Update im Jahr 2021 - so stelle ich mir Kundenservice vor :cursing:


    Und ja, ich finde auch mit den alten Karten überall hin (für jene die es wieder gutreden wollen). Bin so sauer.......

    Endbericht zu diesem Thema


    Es wurde die Einspritzung neu programmiert und der Ansaugtrakt ausgebaut und gereinigt.

    Lt. Aussage des Mechanikers gibt es bei diesem Modell Probleme mit der Verkokung der Einlassventile. Speziell dann, wenn man so wie ich nicht "spritzig" fährt sondern eher gleitet. Beim 1.2 l Motor ist es erforderlich, dass man auch mal in den oberen Drehzahlbereich kommt damit der Motor sehr heiß wird. Dann entstehen die Verkrustungen an den Ventilen nicht.


    Ganz ist das Ruckeln jetzt zwar nicht weg aber ich bin zufrieden. Ausserdem liebäugle ich sowieso mit dem Arkana Hybrid.