Stecker unterm Fahrersitz

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Das Feuerwerk hält sich in Grenzen, nur Schraubenschlüssel und Airbagleuchte. Ich möchte halt wissen, ob das Problem von den Scheinwerfern herrührt oder vom Sitz.

    ""

    TCe 140 GPF Limited Deluxe, Haifischantenne, R-Link-Version: 9.0.33.431, Boot: 5624, Navigation-Version: 9.12.155.751960, Karten 06/2019, abnehmbare AHK, LED Pure Vision und Scenic Hupe.







    Ich bleibe wie ich bin, allein schon weil es andere stört.
    Wer mit der Herde geht, kann nur den Ärschen folgen.

  • Sven schrieb:

    Stecker im Auto sind ganz sicher nicht dazu da um sie einfach mal so rauszuziehen
    Hi Sven

    Stecker sind "lösbare" Verbindungen im Gegensatz zu Verlötungen.

    .... allerdings blind Stecker öffnen, dazu noch wenn die Batterie angeklemmt ist, bringt eine Vielzahl an Fehler ins System, die nicht einfach wieder verschwinden, nur weil der Stecker wieder drin ist .... gerade Fehlermeldungen bezüglich Airbag


    @Kadjar59

    Alle Fehler, die mal waren, sind gespeichert und können gelöscht werden.
    Fehler, die noch vorhanden sind, lassen sich erst nach Fehlerbehebung löschen


    Gruß Rainer

    KADJAR Crossborder ENERGY TCe 165 | Dezir-Rot | EZ 02.18 | 19“ Extreme |
    R-Link 2 mit 3.3.16.981 | Boot-Version 5376 | Karten v2018.12 |

  • Ja und genau aus diesem Grund würde ich sagen" Hände weg wenn man keine Ahnung hat". Und vor allem dann, wenn man es selber verpfuscht hat, sich über das Auto aufregen.

    Xmod Energy TCe 130 in Black-Pearl-Schwarz mit Winter-Paket, City Paket, Safety-Plus-Paket+Rückfahrkamera, elektrische Heckklappe
    -R-Link 2 mit 2.2.19.300 - Boot 4992 Navigation 9.12.80.689874 - Karten: 2017.06

  • Hallo,
    Ok, Ferndiagnose ist wie schon oft hier gesagt, immer schwierig... und ob die von Sven wohl angesprochenen nachgerüsteten LED-SW wirklich das Problem sind, ist ja noch nicht bewiesen... 8o;)^^

    Wobei hier jetzt ja seit Eröffnung dieses Threads dann ja zwei unterschiedliche Sachen auf einmal diskutiert wurden... es ging/geht eigentlich immer noch um den Fehler am Sitz hier...

    Also Fehlerspeicher löschen und dann nach und nach die Stecker ziehen bis der selbe Fehler wieder auftritt, war wohl die Idee dahinter... dann weiß man zumindest mal welches Kabel und somit dann welcher Sensor hierbei betroffen ist... also falls man weiß was wofür gut ist - das war ja die Eingangsfrage hier, welche noch niemand beantworten konnte... :rolleyes:X/ Ich leider auch nicht... :saint:

    zum anderen...
    wo es ja um Stromverbrauch im Ruhe-Modus ging, halte ich es ebenfalls schon auch für sinnvoll die Stecker eben dann im Ruhemodus abzuziehen oder ansonsten auch die Sicherungen, und Nacht für Nacht zu versuchen die Sache einzugrenzen... mögliche dadurch entstandene Fehlercodes kann man ja dann wieder löschen... Aber so kommt man vielleicht dahinter welches Steuergerät Strom zieht, wenn es nicht soll... ?(
    aber keine Ahnung :saint::saint:


    Natürlich bin ich auch der Meinung, dass beide Probleme ein Fall für die Werkstatt sind, aber wenn man Zeit und Lust dran hat, warum sollte man sich dann nicht selber damit beschäftigen... :thumbsup::) und dazu das Schwarmwissen etwas fordern... ^^

    LG

    Perlmutt - ehem.130 PS dCi, 4WD, BOSE, Panoramadach, 360° Safety+Protection, u. Winterpaket und außerdem: Duplex-Endschalldämpfer, einklappbare AHK, Webasto TT Evo4, LED-Kennzeichenleuchten, LED-Einstiegsleisten, LED-Handschuhfachbeleuchtung, LED-Ambientebeleuchtung, versenkbare Kopfstützen hinten, Alu-Cover für Fensterheberschalter, Chrom-Cover für Türöffner, Chrom-Heckleiste, Sportpedale, Shark-Antenne und Woofer schön im 17" Notrad integriert :D
  • Kadjar59 schrieb:

    Wer zieht denn Stecker ab, wenn die Batterie angeklemmt ist?

    Hi

    du schreibst doch selber


    Kadjar59 schrieb:

    Das Feuerwerk hält sich in Grenzen, nur Schraubenschlüssel und Airbagleuchte

    ... und sowas passiert eigentlich nur, wenn die Batterie angeklemmt ist und Stecker gezogen werden.

    Wäre die Batterie abgeklemmt gewesen, könnten auch keine Fehlermeldungen gespeichert werden


    .... oder wie würdest du das sonst erklären?


    Gruß Rainer

    KADJAR Crossborder ENERGY TCe 165 | Dezir-Rot | EZ 02.18 | 19“ Extreme |
    R-Link 2 mit 3.3.16.981 | Boot-Version 5376 | Karten v2018.12 |

  • Selbstverständlich war die Batterie abgeklemmt, allein schon, wegen des Airbags. Denkst du vielleicht, die Steuergeräte überprüfen nach dem Anklemmen der Batterie und einschalten der Zündung nicht, ob alles in Ordnung ist?
    Ich habe auch nicht von gespeicherten Fehlern geschrieben, sondern das ich die Stecker abgezogen habe um heraus zu finden, ob der Sitz für einen gespeicherten Fehler verantwortlich ist.

    Einfach richtig und alles lesen.

    TCe 140 GPF Limited Deluxe, Haifischantenne, R-Link-Version: 9.0.33.431, Boot: 5624, Navigation-Version: 9.12.155.751960, Karten 06/2019, abnehmbare AHK, LED Pure Vision und Scenic Hupe.







    Ich bleibe wie ich bin, allein schon weil es andere stört.
    Wer mit der Herde geht, kann nur den Ärschen folgen.

  • Ganz einfach. Batterie abgeklemmt, Stecker abgezogen, Batterie angeklemmt. Steuergerät findet Airbag nicht und schaltet die Warnleuchte ein. Funktioniert übrigens auch anders herum. Nur, das dann der Airbagfehler gelöscht werden muss.

    TCe 140 GPF Limited Deluxe, Haifischantenne, R-Link-Version: 9.0.33.431, Boot: 5624, Navigation-Version: 9.12.155.751960, Karten 06/2019, abnehmbare AHK, LED Pure Vision und Scenic Hupe.







    Ich bleibe wie ich bin, allein schon weil es andere stört.
    Wer mit der Herde geht, kann nur den Ärschen folgen.

  • Hi

    also waren die Stecker doch bei angeklemmter Batterie gezogen

    .... und wenn ich mich nicht täusche .... Airbag-Fehler muss immer gelöscht werden. Ich wüsste nicht, dass die Airbag-Lampe von alleine wieder aus geht

    Gruß Rainer

    KADJAR Crossborder ENERGY TCe 165 | Dezir-Rot | EZ 02.18 | 19“ Extreme |
    R-Link 2 mit 3.3.16.981 | Boot-Version 5376 | Karten v2018.12 |

  • Nein. Zieht man den Stecker bei angeklemmter Batterie ab, kann es passieren, dass der Airbag ausgelöst wird (muss aber nicht). Zieht man den Stecker bei abgeklemmter Batterie und klemmt die Batterie an, leuchtet die Airbaglampe und man bekommt Diese auch nicht aus und der Fehler wird gespeichert. Erst, wenn bei abgeklemmter Batterie der Stecker wieder eingesteckt wird, kann man diesen Fehler wieder löschen und die Lampe ist aus.

    TCe 140 GPF Limited Deluxe, Haifischantenne, R-Link-Version: 9.0.33.431, Boot: 5624, Navigation-Version: 9.12.155.751960, Karten 06/2019, abnehmbare AHK, LED Pure Vision und Scenic Hupe.







    Ich bleibe wie ich bin, allein schon weil es andere stört.
    Wer mit der Herde geht, kann nur den Ärschen folgen.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kadjar59 ()

  • Zur Zeit nicht, da ich alle Stecker gezogen habe um den Sitz als Fehlerquelle aus zu schließen.

    TCe 140 GPF Limited Deluxe, Haifischantenne, R-Link-Version: 9.0.33.431, Boot: 5624, Navigation-Version: 9.12.155.751960, Karten 06/2019, abnehmbare AHK, LED Pure Vision und Scenic Hupe.







    Ich bleibe wie ich bin, allein schon weil es andere stört.
    Wer mit der Herde geht, kann nur den Ärschen folgen.

  • Hi
    hast du schon mal die Sicherung von der Sitzheizung gezogen, um diese als Fehlerquelle auszuschließen?

    Könnte ja auch am Schalter ein Kurzschluß oder Wackler sein


    Gruß Rainer

    KADJAR Crossborder ENERGY TCe 165 | Dezir-Rot | EZ 02.18 | 19“ Extreme |
    R-Link 2 mit 3.3.16.981 | Boot-Version 5376 | Karten v2018.12 |