Frontscheibenheizung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Frontscheibenheizung

      Hallo, meine Frontscheibenheizung scheint defekt zu sein. Wenn ich sie einschalte, leuchtet die Kontroll LED. Aber sie tut nicht das was man erwartet. Heute nochmal getestet und ging aber nur sehr schwach. Habe etliche Male an aus gedrückt. Man merkt daß sich das Motorgeräusch etwas verändert beim einschalten. Letzten Winter ging alles super.
      Denke ein Problem mit den Relais. Hat jemand das gleiche Problem? Wo sitzen die Sicherungen und das Relais für die Frontscheibenheizung? Im Autohaus habe ich einen Termin für Ende Januar.
      Hilfe.......:-\

      ""
    • realist schrieb:

      Hallo,
      die ECO-Taste gedrückt? Ohne diese sollte es besser und ganz schnell gehen.
      Das ist Quatsch.
      ECO ist bei bei immer aktiv und meine Frontscheibe ist schnell eisfrei.

      Durch die ECO Funktion wird beispielsweise die Leistung der normalen Heizung beeinflusst aber nicht die elektrische Heizung der Front- oder Heckscheibe.
      Macht auch keinen Sinn, bei verringerter Leistung würden diese auch nicht mehr funktionieren.

      BOSE Edition dCi 130 4x4 in Perlmutt Weiß, Erstzulassung 29.08.2016
      Protection-Paket, Sicht-Paket, Winter-Paket, Trittbretter, Sonnenblenden, Brillenhalter, Feuerlöscher, Sharkantenne, Sportpedale
      Firmeware Version 2.2.19.300 mit Boot Version 4992