Probleme Bluetooth nach Update auf iOS 13

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Mit abwarten hat es bei mir leider nicht funktioniert.
      Ist schon komisch, es gibt momentan kein Modell oder Firmeware Stand wo es sicher funktioniert oder eben auch nicht.
      Scheint ein wenig Glückssache zu sein.
      Woran es letztlich liegen kann wissen wir ja nun.

      ""

      BOSE Edition dCi 130 4x4 in Perlmutt Weiß, Erstzulassung 29.08.2016
      Protection-Paket, Sicht-Paket, Winter-Paket, Trittbretter, Sonnenblenden, Brillenhalter, Feuerlöscher, Sharkantenne, Sportpedale
      Firmeware Version 2.2.19.300 mit Boot Version 4992

    • Skifan schrieb:

      Lösung
      Das Problem ist gefunden, es ist so wie ich es vermutet hatte.
      Bei mir liegt es an der Synchronisation.
      Genauer an den Kontakten.
      Ich habe das in den Bluetooth Einstellungen deaktiviert und schon funktioniert der Rest.

      Den Apple Support habe ich auch mit ins Boot geholt, die kannten das Problem so noch nicht.

      Wie geschrieben tritt das nur bei meinem iPhone 8 Plus auf.
      Alle anderen Geräte funktionieren tadellos.

      Skifan schrieb:

      Prima!
      Dann ist das die Bestätigung, dass ich richtig lag.
      Auf das Telefonbuch kann ich verzichten wenn der Rest funktioniert.

      Der Durchbruch bei mir war, als ich mit laufenden Telefongespräch ins Auto stieg und es nach der Verbindung im Auto zu keinem Abbruch kam. Denn während des Gespräches findet keine Synchronisation statt.
      Dann habe ich alle Synchronisationen abgeschaltet und einzeln wieder zugeschaltet.
      Bei den Kontakten kam dann der Abbruch.

      Die Info gebe ich noch an Apple weiter, vielleicht können die dann noch was richten.
      Heisst dann ich kann im Auto nicht mehr Telefonieren ? Oder Stehe ich auf dem Schlauch ?
    • Ich habe nur die "i-cloud-Kontakte" aktiviert und damit geht es auch :thumbup:

      VG
      PAKO

      __________________________________________________________________________________________________________________
      BOSE Edition TCe130EDC DeZir-rot/blackpearl; Stand 23.09.19: R-Link 2 mit 7.0.24.161- Boot 5615 - Navigation 9.12.138.703531 - Karten: Version 2018/12
    • Man kann ganz normal telefonieren und auch angerufen werden.
      Nur im Auto kann man nicht über das RLink auf das Telefonbuch vom Handy zugreifen, das bedeutet, wenn man gespeicherte Kontakte anrufen möchte geht das nur vom Handy.
      Nicht schön, aber damit kann ich leben.

      @PAKO
      Bei mir sind es die Gmail Kontakte.
      Ob es damit zu tun hat erschließt sich mir nicht wirklich, bei zwei anderen Telefonen der Familie läuft es ja auch mit gleicher Einstellung und den Gmail Account.

      BOSE Edition dCi 130 4x4 in Perlmutt Weiß, Erstzulassung 29.08.2016
      Protection-Paket, Sicht-Paket, Winter-Paket, Trittbretter, Sonnenblenden, Brillenhalter, Feuerlöscher, Sharkantenne, Sportpedale
      Firmeware Version 2.2.19.300 mit Boot Version 4992

    • Dass bei dir alles läuft hast du doch schon in Beitrag #9 geschrieben.
      Was ist da jetzt neu dran?

      Hier geht um PROBLEME mit der Verbindung und mögliche Lösungen.

      BOSE Edition dCi 130 4x4 in Perlmutt Weiß, Erstzulassung 29.08.2016
      Protection-Paket, Sicht-Paket, Winter-Paket, Trittbretter, Sonnenblenden, Brillenhalter, Feuerlöscher, Sharkantenne, Sportpedale
      Firmeware Version 2.2.19.300 mit Boot Version 4992

    • Skifan schrieb:

      Dass bei dir alles läuft hast du doch schon in Beitrag #9 geschrieben.
      Was ist da jetzt neu dran?

      Hier geht um PROBLEME mit der Verbindung und mögliche Lösungen.
      darf man nicht schreiben ? weil die Probleme mit dem Kontaktdaten geäussert worden sind.
      wenn dich das stört kann ich dem nächst nicht mehr hier schreiben!
      Kadjar 2019 1.3 TCe 140 , 103 KW, 140 PS. Limited Edition Ural Grün, 19" Felgen
    • Ralf_Nicole schrieb:

      Da gehts,
      Kann ja aber net Sinn und Zweck der Sache sein
      Da gebe ich dir recht.
      Aber immer noch besser als gar nichts.

      Zu Synchronisierungsproblemen des Telefonbuchs im Auto gibt es einige Hinweise im Netz:
      • Kontaktbilder sollen als mögliche Ursache in Frage kommen, einer hat alle gelöscht danach ging es wieder
      • Netzwerk Einstellungen zurück setzen im Menü, aber Achtung: Danach müssen alle Verbindungen wieder neu angelegt werden
      Ist mir beides zu aufwändig.
      Werde eben erst einmal damit leben müssen.

      Momentan sieht es so aus, dass die 2er und 3er Firmeware eher das Problem haben und die 7er scheinbar nicht betroffen ist.

      BOSE Edition dCi 130 4x4 in Perlmutt Weiß, Erstzulassung 29.08.2016
      Protection-Paket, Sicht-Paket, Winter-Paket, Trittbretter, Sonnenblenden, Brillenhalter, Feuerlöscher, Sharkantenne, Sportpedale
      Firmeware Version 2.2.19.300 mit Boot Version 4992

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Skifan ()

    • TRIOAGENTUR schrieb:

      darf man nicht schreiben ? weil die Probleme mit dem Kontaktdaten geäussert worden sind.wenn dich das stört kann ich dem nächst nicht mehr hier schreiben!
      Das ist doch mal wieder Kindergarten. Sorry.

      Dann verrate mir bitte, wem das hilft wenn du zweimal schreibst dass es bei dir läuft.
      Mir nicht.

      BOSE Edition dCi 130 4x4 in Perlmutt Weiß, Erstzulassung 29.08.2016
      Protection-Paket, Sicht-Paket, Winter-Paket, Trittbretter, Sonnenblenden, Brillenhalter, Feuerlöscher, Sharkantenne, Sportpedale
      Firmeware Version 2.2.19.300 mit Boot Version 4992

    • Skifan schrieb:

      Ralf_Nicole schrieb:

      Da gehts,
      Kann ja aber net Sinn und Zweck der Sache sein
      Da gebe ich dir recht.Aber immer noch besser als gar nichts.

      Zu Synchronisierungsproblemen des Telefonbuchs im Auto gibt es einige Hinweise im Netz:
      • Kontaktbilder sollen als mögliche Ursache in Frage kommen, einer hat alle gelöscht danach ging es wieder
      • Netzwerk Einstellungen zurück setzen im Menü, aber Achtung: Danach müssen alle Verbindungen wieder neu angelegt werden
      Ist mir beides zu aufwändig.
      Werde eben erst einmal damit leben müssen.

      Momentan sieht es so aus, dass die 2er und 3er Firmeware eher das Problem haben und die 7er scheinbar nicht betroffen ist.


      Was meinst du mit Netzwerkeinstellungen ?
    • Im iPhone gibt es die Möglichkeit:

      Einstellungen

      Allgemein

      Zurücksetzen

      Netzwerkeinstellungen

      Habe ich gelesen, ob es klappt kann ich nicht sagen.
      Hast du schon mal im Auto ein neues Benutzerprofil angelegt und getestet?

      BOSE Edition dCi 130 4x4 in Perlmutt Weiß, Erstzulassung 29.08.2016
      Protection-Paket, Sicht-Paket, Winter-Paket, Trittbretter, Sonnenblenden, Brillenhalter, Feuerlöscher, Sharkantenne, Sportpedale
      Firmeware Version 2.2.19.300 mit Boot Version 4992