R Link 2 nicht online

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo und willkommen!
      Welches Baujahr ist dein Kadjar?

      Der Netzwerk Status wird auch bei der 2er Software angezeigt an beschriebener Stelle.

      Weiterhin gibt es im RLink auf der Startseite das Netzsymbol, nennt sich „Konnektivität“ (ein Auto mit Antenne auf dem Dach) und zeigt ebenfalls die Verbindung an. Ist das ausgegraut?

      Ich würde als erstes ein Reset des RLinks durchführen und zuvor unter MyRenault nachschauen, ob unter Umständen Dienste abgelaufen sind.

      Hardware Defekte sollten grundsätzlich von der Garantie abgedeckt sein, Näheres kann dir auch dein Händler sagen, der muss es ja ohnehin einreichen.

      ""

      BOSE Edition dCi 130 4x4 in Perlmutt Weiß, Erstzulassung 29.08.2016
      Protection-Paket, Sicht-Paket, Winter-Paket, Trittbretter, Sonnenblenden, Brillenhalter, Feuerlöscher, Sharkantenne, Sportpedale

    • Hallo Musterman Herzlich Willkommen hier im Forum :)

      Gruß Andy

      Renault Kadjar 130 TCe Life, China Radio, DVD Laufwerk, Diplays in den Kopfstützen vorne und hinten, nachgerüste Nebelscheinwerfer, Rückfahrkamera, Parksensoren vorn und hinten, LED Kennzeichenbeleuchtung und Handschuhfachbeleuchtung,LED Strahler Kofferraumklappe, verchromte Spiegelkappen, Eton Subwoofer mit Kondensator, Alarmanlage :) übrigens sieht man Katja jetzt nicht mehr an das das sie eine Renault Life Ausstattung war :)

    • kleines Update:

      Habe mit USB mein Rlink2 eine Minute ausgelesen und dann die Toolbox am Rechner gestartet. Die entsprechenden Updates geladen und wieder zum Auto und den USB Stick eingeführt.
      Dann hat er es endlich geschafft Updates zu laden und ich habe ein Benutzerprofil und konnte auch in den Store. Viel zu sehen ( Apps ) gab es da nicht und ich habe folgende Meldung im Store ( im Auto :(

      "Laden Sie sich die neue Software R-LINK 2 Toolbox herunter um ihre Apps und Karten zu installieren und ihr R-Link auf den neuesten Stand zu halten"

      Ich wieder hoch an Rechner. Meine Toolbox zeigt aber keine weiteren möglichen Updates an.

      Oder ist das eine Standardmeldung? In meinen Mitteilungen im R-link steht auch Download vom R-Link Store, aber da kommt nix. Im Store selber sind nur eine Handvoll Apps mehr nicht und die kann ich alle nicht aus dem Auto heraus laden, weil die zu groß sind. Mehr hat dieser Store nicht zu bieten???
      Die vorinstallierte App Coyote geht auch nicht, keine Verbindung zum Server,
      Keine Ahnung ob ich jetzt online oder aktuell bin.

      Und ich bekomme im Browser den Store nicht geöffnet. Es kommt immer die Meldung : Die Seite wurde nicht gefunden!

      Geht nicht mit Internet Explorer, Microsoft Edge, Google Chrome oder Firefox.



      Ach ja, unter My Renault wird nix unter Services angezeigt wegen Online Konnektivität. Das ist bestimmt so, weil ich nur die 36Monate kostenlosen Test habe, oder?

      Da ich vielleicht auch zu blöd bin und bei anderen der Store auf dem PC geht, schreibe ich mal wie ich da hinkommen will :) :

      bei My Renault einloggen - auf mehr anzeigen - mein Multimedia - mehr zu R-Link 2 - Chose your Country (Deutschland ) - R-Link Store - Greifen sie auf den R-Link Store zu

      dann erscheint ganz kurz eine Art R-Link Menü, aber der Browser lädt weiter und es kommt die Weiterleitung zu einer anderen Seite von Renault, mit der Meldung:
      "

      SEITE NICHT GEFUNDEN


      Entschuldigung, die gesuchte Seite wurde nicht gefunden. "

      Habe mit Chrome mal rumexperiemtniert ( Java deaktiviert ) und die Seite bleibt beim R-Link Menü stehen ohne auf die Fehlerseite weiterzuleiten und mann kann: Store, Tools, Updates etc. auswählen. Aber dann kommt nix und wenn man Java wieder anmacht, kommt die Seite mit dem Fehler.

      Keine Ahnung ob das Zufall ist durch mein Probieren!?? Bin mit meinem Latein am Ende.

      Bei euch geht es ja :(

      Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von Zonny ()

    • Nach dem Update im Auto solltest Du grundsätzlich ein Reset des R-Link durchführen, dann sollte, wenn Du die aktuellste Version drauf hast, die Meldung weg sein. Danach am besten mit einem leeren Stick nochmal neu auslesen.
      Was Dein Internet Problem angeht, lösch mal Deinen Cache sämtlicher Browser, ggf. mit dem Tool CCleaner.
      Ruf doch einfach mal bei Renault in Brühl an und lass Dich mit der Multimedia Abteilung verbinden, die können prüfen, ob Du bereits komplett freigeschaltet bist, bzw. dies veranlassen.

      Warten auf:
      Renault Kadjar Bose Edition - TCe 160 GPF - Titanium Grau - Komplettausstattung
    • Zonny schrieb:



      Da ich vielleicht auch zu blöd bin und bei anderen der Store auf dem PC geht, schreibe ich mal wie ich da hinkommen will :) :
      Sicher nicht blöd, falls doch, bist du nicht der Einzige hier, mir geht es genau so.
      Ich werde es nachher mal mit einem Reset des R-Link versuchen.

      Limited Deluxe TCe 140 GPF, Black Pearl (EZ 14.12.2018) mit Facelift
      R-Link Software-Version 7.0.24.131, Boot-Version 5534, Navi 9.12.138.703531

    • Skifan schrieb:

      Hallo und willkommen!
      Welches Baujahr ist dein Kadjar?

      Der Netzwerk Status wird auch bei der 2er Software angezeigt an beschriebener Stelle.

      Weiterhin gibt es im RLink auf der Startseite das Netzsymbol, nennt sich „Konnektivität“ (ein Auto mit Antenne auf dem Dach) und zeigt ebenfalls die Verbindung an. Ist das ausgegraut?

      Ich würde als erstes ein Reset des RLinks durchführen und zuvor unter MyRenault nachschauen, ob unter Umständen Dienste abgelaufen sind.

      Hardware Defekte sollten grundsätzlich von der Garantie abgedeckt sein, Näheres kann dir auch dein Händler sagen, der muss es ja ohnehin einreichen.
      Hallo,
      das Baujahr des Kadjar ist 04/16.
      Komisch, bei mir wird im Rlink2 der Netzwerk Status überhaupt nicht angezeigt.
      Das Symbole (ein Auto mit Antenne auf dem Dach) wird Grau angezeigt, Keine Verbindung.
      Reset des Rlink durchgeführt, keine Änderung.
      Ob die Dienste abgelaufen sind oder nicht, ist für dieses System egal.
      Ich glaube das die TCU zum Rlinlk nicht mehr angesteuert wird.
      Oder habt ihr noch eine Idee.....

      Danke und Gruß
    • Ob grundsätzlich etwas vorliegt lässt sich leicht prüfen:
      Wenn ein Handy verbunden ist wird auch das über jenes Symbol mit angezeigt.
      Bleibt es auch dann grau liegt ein Fehler vor und sollte dann ein Fall für die Werkstatt sein.

      BOSE Edition dCi 130 4x4 in Perlmutt Weiß, Erstzulassung 29.08.2016
      Protection-Paket, Sicht-Paket, Winter-Paket, Trittbretter, Sonnenblenden, Brillenhalter, Feuerlöscher, Sharkantenne, Sportpedale

    • Skifan schrieb:

      Ob grundsätzlich etwas vorliegt lässt sich leicht prüfen:
      Wenn ein Handy verbunden ist wird auch das über jenes Symbol mit angezeigt.
      Bleibt es auch dann grau liegt ein Fehler vor und sollte dann ein Fall für die Werkstatt sein.
      Handy mit den Rlink verbunden und erkannt... Symbol (ein Auto mit Antenne auf dem Dach) bleibt oben links in der Ecke grau.
    • Wenn sich dann das Symbol nicht anwählen lässt, würde ich in die Werkstatt fahren und das abklären lassen...
      Alles andere bleibt hier nur Spekulation.

      BOSE Edition dCi 130 4x4 in Perlmutt Weiß, Erstzulassung 29.08.2016
      Protection-Paket, Sicht-Paket, Winter-Paket, Trittbretter, Sonnenblenden, Brillenhalter, Feuerlöscher, Sharkantenne, Sportpedale

    • @Zonny
      Das ist leider so, das App Angebot im Store ist vorsichtig gesagt sehr überschaubar.
      Ein Laden von Apps direkt aus dem Auto heraus ist auch mir auf Grund der Größe der Dateien noch nicht gelungen.
      Die Meldung diesbezüglich mit Verweis auf die Toolbox ist dann Standard.
      Letztens kam eine kleine Update Datei für das RLink, die könnte direkt aus dem Auto geladen und installiert werden.

      Es gibt noch diesen Thread, der mit dem Link aus dem ersten Beitrag sehr hilfreich sein kann beim Update: Klick mich
      Die Hilfefunktionen sind recht gut, das Erreichen des Stores beispielsweise gut beschrieben.
      Wie bereits mehrfach geschrieben kann man durch löschen und Neuanlage des Fahrzeuges auf MyRenault manchmal Schwierigkeiten beim Erreichen des Stores beheben.
      Letztlich bleibt immer die Möglichkeit, Updates direkt im Auto über den Store wenigstens abzufragen.

      BOSE Edition dCi 130 4x4 in Perlmutt Weiß, Erstzulassung 29.08.2016
      Protection-Paket, Sicht-Paket, Winter-Paket, Trittbretter, Sonnenblenden, Brillenhalter, Feuerlöscher, Sharkantenne, Sportpedale

    • Zonny schrieb:

      Dann scheine ich ja online zu sein
      Wenn du im Auto in den Store kommst bist du online. :thumbup:

      Skifan schrieb:

      Der Netzwerk Status wird auch bei der 2er Software angezeigt an beschriebener Stelle.

      Mustermann schrieb:

      Komisch, bei mir wird im Rlink2 der Netzwerk Status überhaupt nicht angezeigt.
      Ist wahrscheinlich völlig falsch angekommen, mein Fehler:
      Einen konkreten Punkt "verbunden" oder "online" gibt es unter Systeminformationen bei der 2er Software nicht.

      Ich meinte im Prinzip den letzten Punkt "Aktualisierung", wenn man online ist sucht er, wenn nicht online dann kommt eine Fehlermeldung.
      Sorry. :/
      Der eigentlich Status wird eben wie beschrieben über das Konnektivitäts Symbol angezeigt.
      Auch wenn es kurz nach Start noch ausgegraut ist - bis Handy verbunden und Netzwerkverbindung hergestellt ist - kann man es anwählen durch draufdrücken.
      Sobald eine Verbindung besteht, egal ob Handy oder Netzwerk, wird es dann weiß.

      BOSE Edition dCi 130 4x4 in Perlmutt Weiß, Erstzulassung 29.08.2016
      Protection-Paket, Sicht-Paket, Winter-Paket, Trittbretter, Sonnenblenden, Brillenhalter, Feuerlöscher, Sharkantenne, Sportpedale

    • Hallo Zonny
      Ich denke, das du auch das R-Link 2 mit 7.024.... hast.
      Ein Symbol mit einem Auto habe ich auch nicht im Display. Nur ein weißes Feld neben der Handyverbindung.
      Gehe mal nach Menü/System/Display nach links wischen/Systeminformationen/Netzwerkstatus
      Dort sollte der Status VERBUNDEN (oder eben nicht) angezeigt werden und rechts wird auch die IMEI-D angezeigt mit Dienste Aktiviert.

      Bj.07.2018, TCE 130 Automatik, 19", Bose, Panorama, Protection, R-Link 2 mit 7.0.24.121, Boot 5476
      Viofo Duo Dash Cam

    • Hi.

      Ein weißes Feld habe ich nicht, es sei denn du meinst die Mitteilungszentrale.

      Ja bei mir steht Status verbunden und Dienste aktiviert :)

      Ich musste wohl halt das erste Update per USB machen.

      Scheint ja jetzt zu laufen, zumindest im Auto.

      Hast du oder jemand auch die APP Coyote drauf? Brauch man die? Wegen Reifendruck? Manuell starten konnte ich die nie. Keine Verbindung zum Server. Aber unter APP Manager steht der Status: läuft..

      Ich denke das ich nach den 36 Monaten Testphase, keinen Vertrag dafür abschließen werde. Das ist einfach zu teuer, für das was man aktuell geboten bekommt.

      Das TOM TOM Live Traffic Dings da wäre nur interessant für knapp 60 Euro im Jahr.

    • Coyote App läuft aus rechtlichen Gründen nicht in Deutschland.
      Hat nichts mit dem Reifendruck zu tun, ist wohl so eine Art von Geschwindigkeitswarner/Blitzer App.

      BOSE Edition dCi 130 4x4 in Perlmutt Weiß, Erstzulassung 29.08.2016
      Protection-Paket, Sicht-Paket, Winter-Paket, Trittbretter, Sonnenblenden, Brillenhalter, Feuerlöscher, Sharkantenne, Sportpedale