Stau-Umfahrung mit R-Link2 Navigation bringt uns zum verzweifeln

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Stau-Umfahrung mit R-Link2 Navigation bringt uns zum verzweifeln

      Hallo zusammen.

      Wir haben ein Problem mit unserem Navi. Ich glaube ich habe irgend etwas verstellt und komme ienfach nicht dahinter was.

      Grundsätzlich navigiert es uns auf autobahnen immer um mögliche Staus herrum. Jede Baustelle versucht es zu umfahren.

      Ich habe jetzt schon bei den Einstellungen stets die "Schnellste" route sowie Autobahnen erlaubt. Irgend etwas anderes zum einstellen will ich nicht finden.


      Weis vieleicht einer von euch was wir vestellt haben?

      ""
    • Ja, aber WO ist nun dein Problem? Willst du nicht die schnellste Route sondern die kürzeste? Stört es dich, das das Navi dich um den Stau rumschickt oder was stört dich sonst?
      Du solltest schon ein wenig genauer werden, um was es dir speziell geht, dann wird dir hier sicher auch schnell geholfen.

      Xmod Energy TCe 130 in Black-Pearl-Schwarz mit Winter-Paket, City Paket, Safety-Plus-Paket+Rückfahrkamera, elektrische Heckklappe
      -R-Link 2 mit 2.2.19.300 - Boot 4992 Navigation 9.12.80.689874 - Karten: 2017.06

    • Ich vermute hier eine falsche Einstellung bei den Alternativ Routen.
      Du kannst dort einstellen, ab welcher Zeitersparnis in Minuten diese angeboten werden soll und (das wird wohl hier der Fall sein) diese automatisch übernommen oder der Faher gefragt werden soll.
      Hatte auch nach einem Update diese ‚Automatik‘ drin und pausenlos wurde die Route ungefragt geändert.
      Lässt sich also abstellen.
      Falls du es nicht findest, nochmal fragen.

      BOSE Edition dCi 130 4x4 in Perlmutt Weiß, Erstzulassung 29.08.2016
      Protection-Paket, Sicht-Paket, Winter-Paket, Trittbretter, Sonnenblenden, Brillenhalter, Feuerlöscher, Sharkantenne, Sportpedale

    • Mein Problem ist das egal welche Option man wählt, also schnellste Route, kürzeste Route etc., er (Ist das Navi im R-Link überhaupt ein "Er"? :D ) einen bei jeder Baustelle auf der Autobahn von der Autobahn runter navigiert. Auch wenn dort überhaupt kein Stau ist. Und auf der A7 gab es jetzt dutzende Baustellen, nur keine Staus.

      Ich gucke morgen mal bei den Alternativen Routen.

    • Hallo @William,

      das hab ich auch schon mal erlebt... das war aber vor den Updates von RLink und Karten. Kann es sein, dass du noch eine ältere Software-Version am RLink hast und/oder nicht das "neueste" verfügbare Kartenmaterial?
      Eventuell noch eine Idee - hast du Eco aktiviert??
      Ja, ansonsten hilft nur, nochmals in den Einstellungen nachzusehen, ob man da nicht doch noch was effektvoll ändern kann ^^

      LG
      Cheesy

      Perlmutt - ehem.130 PS dCi, 4WD, BOSE, Panoramadach, 360° Safety+Protection, u. Winterpaket und außerdem: Duplex-Endschalldämpfer, einklappbare AHK, Webasto TT Evo4, LED-Kennzeichenleuchten, LED-Einstiegsleisten, LED-Handschuhfachbeleuchtung, LED-Ambientebeleuchtung, versenkbare Kopfstützen hinten, Alu-Cover für Fensterheberschalter, Chrom-Cover für Türöffner, Chrom-Heckleiste, Sportpedale, Shark-Antenne und Woofer schön im 17" Notrad integriert :D

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Cheesy ()

    • William schrieb:

      Mein Problem ist das egal welche Option man wählt, also schnellste Route, kürzeste Route etc.,
      Die Planungseinstellungen haben damit nichts zu tun.
      Dein Problem liegt wie bereits geschrieben in der Verarbeitung der Verkehrsfunkmeldungen. Dort muss das automatische Übernehmen der neuen Route deaktiviert werden und durch Bestätigung durch den Nutzer ersetzt werden.
      Dann kommt immer eine Abfrage bei einer Alternativroute, die man ablehnen kann und der ursprüngliche Routenverlauf bleibt bestehen.

      Cheesy schrieb:

      Eventuell noch eine Idee - hast du Eco aktiviert??
      Die Idee ist prinzipiell nicht schlecht, aber ECO hat keinen Einfluss auf die Routenplanung.

      BOSE Edition dCi 130 4x4 in Perlmutt Weiß, Erstzulassung 29.08.2016
      Protection-Paket, Sicht-Paket, Winter-Paket, Trittbretter, Sonnenblenden, Brillenhalter, Feuerlöscher, Sharkantenne, Sportpedale

    • Skifan schrieb:

      Die Idee ist prinzipiell nicht schlecht, aber ECO hat keinen Einfluss auf die Routenplanung.
      Hallo,

      naja, ich glaube zu wissen, dass wir das hier schon mal irgendwo hatten... Autobahn Vermeidungen aufgrund von Eco eingeschaltet... Hm, kann mich aber natürlich auch irren und das war damals auch nicht DER Grund dafür :saint::saint::saint:
      Du hast aber natürlich recht, dass es am ehesten einfach an den Einstellungen liegt, und aber womöglich doch auch an fehlenden Updates die nach Aktualisierung auch schon Besserung brachten in der Vergangenheit....

      @William
      R-Link2 Kartenupdate Navigation (z.B. mein Beitrag vor den Updates)
      Navi - Probleme mit Routenberechnung wegen Verkehrsmeldungen HD-Traffic online
      R-Link 2 update Software (firmware) 2.2.15.703 / 2.2.17.803 (wie z.B. Beitrag 816)


      Schritte zu einer möglichen Lösung, falls allein die Änderung der Einstellungen nichts bewirkt...
      Ein Software-Update kann man hier runter laden und dann installieren am RLink und ein Karten-Update bekommst du bei aktivem "Map-Update Service" über "My Renault" bzw. dann über die Toolbox zum Download :thumbup:

      Irgendwie muss dieses Problem ja aus der Welt geschafft werden können...
      ^^
      LG
      Perlmutt - ehem.130 PS dCi, 4WD, BOSE, Panoramadach, 360° Safety+Protection, u. Winterpaket und außerdem: Duplex-Endschalldämpfer, einklappbare AHK, Webasto TT Evo4, LED-Kennzeichenleuchten, LED-Einstiegsleisten, LED-Handschuhfachbeleuchtung, LED-Ambientebeleuchtung, versenkbare Kopfstützen hinten, Alu-Cover für Fensterheberschalter, Chrom-Cover für Türöffner, Chrom-Heckleiste, Sportpedale, Shark-Antenne und Woofer schön im 17" Notrad integriert :D

      Dieser Beitrag wurde bereits 13 mal editiert, zuletzt von Cheesy ()

    • SpenceNRW schrieb:

      Man kann das navi nicht auf Wohnwagen-/Hänger Betrieb einstellen, oder?

      Man kann auch die Durchschnittsgeschwindigkeiten nicht einstellen, oder?
      nicht dass ich wüsste...
      Perlmutt - ehem.130 PS dCi, 4WD, BOSE, Panoramadach, 360° Safety+Protection, u. Winterpaket und außerdem: Duplex-Endschalldämpfer, einklappbare AHK, Webasto TT Evo4, LED-Kennzeichenleuchten, LED-Einstiegsleisten, LED-Handschuhfachbeleuchtung, LED-Ambientebeleuchtung, versenkbare Kopfstützen hinten, Alu-Cover für Fensterheberschalter, Chrom-Cover für Türöffner, Chrom-Heckleiste, Sportpedale, Shark-Antenne und Woofer schön im 17" Notrad integriert :D
    • Ich habe das Notwendige zum ändern der entsprechenden Einstellungen mal kurz dargestellt hier:

      • Menü
      • Navigation
      • Einstellungen
      • Verkehr
      • Umleitung
      Jetzt kann man wählen, ob Umleitung überhaupt angeboten werden soll, die Zeit der Ersparnis in Minuten und ob es eine Benutzerbestätigung geben soll.
      Meine Einstellungen:
      • Umleitung anbieten: ON
      • Zeitersparnis: 10 min
      • Benutzerbestätigung: ON

      BOSE Edition dCi 130 4x4 in Perlmutt Weiß, Erstzulassung 29.08.2016
      Protection-Paket, Sicht-Paket, Winter-Paket, Trittbretter, Sonnenblenden, Brillenhalter, Feuerlöscher, Sharkantenne, Sportpedale

    • Ich hab es gefunden und unsere Berlin Reise war ein voller erfolg.

      Einfach bei den Meldungen angeklickt welche berücksichtigt bzw nur noch angezeigt werden sollen. Dort war "stockender Verkehr" oder so ähnlich angeklickt. Das habe ich deaktiviert. Dann war es wieder zuverlässig.

      Danke für eure Hilfe!

    • Auf der Fahrt an die Ostsee hat sich die Stauumfahrung genau so verhalten wie ich erwartet habe, leider nicht bewährt.

      Sie nähern sich einem Stau, mit der Option Stau umfahren die ich ab 10 min aktiviert habe, bin aber weiter gefahren. Nada kein Stau nixe war da, die Bahn war frei. Stauumfahrung wenn kein Stau da ist braucht man nicht.

      Auf einem anderen Streckenabschnitt stehe ich in einem großen Stau, keine Warnung bzw. nach 30 min. wo sich der Stau im Auflösungsmodus befand, kam die Meldung Sie nähern sich einem Stau.

      Stauumfahrung ist jetzt deaktiviert da bei meinem R Link2 nur Driss dabei rauskommt. Das war beim R link, Version1, beim Captur wesentlich besser, da funktionierte das Tadellos.
      Warum kriegt man das nicht beim R Link2 hin ????

      LG
      Klaus


      8o Kadjar 110cdi edc Bose Edition, Titanium Grau, Easy Parkasisstent, Mösenstövchen, Einschwenkbare AHK, Winter Paket, Toter Winkel Warner, 360°Sensoren :m0040:

      R Link2 Software-Version: 7.0.24.161, Boot-Version: 5615, Karten: 12/2017 :w0043:
    • Jetzt von mir mal etwas positives zum R Link2

      War im Chiemgau und da habe ich dann Kufstein eingegeben. Soweit so gut. Warum lässt mich des Navi noch etwas über Land fahren?
      Dann habe ich gesehen, und im Radio die Staumeldung gehört, das die Bahn zu war. Ließ mich dann knapp vor Stauende auf die Bahn und
      alles war gut.
      Auf der Rückreise dann ähnliches Spiel. Sehr gut gelöst von dem Navi.

      Aber jetzt etwas negatives, nein das R Link2 kann da nicht für. Im Großraum Mönchengladbach ist ein neues Teilstück Autobahn eröffnet worden und die alte A61
      ist gesperrt. Schon ab Koblenz fing Chantalle an zu schreien und Sperrumfahrungen anzubieten.
      Gut der Nichtwissende wäre die dann wohl gefahren, aber ich habe mich nicht verleiten lassen.
      Das liegt an dem tollen Kartenupdate von Rönno.

      In meinem Motorradnavi, Garmin, ist das schon eingearbeitet. Da gibt's ja auch 4x im Jahr ein Kartenupdate. Kollege hat ein TomTom Motorradnavi, da ist das selbstredent auch
      schon inkludiert.

      LG
      Klaus


      8o Kadjar 110cdi edc Bose Edition, Titanium Grau, Easy Parkasisstent, Mösenstövchen, Einschwenkbare AHK, Winter Paket, Toter Winkel Warner, 360°Sensoren :m0040:

      R Link2 Software-Version: 7.0.24.161, Boot-Version: 5615, Karten: 12/2017 :w0043: