Kein Coverbild bei m4a-Dateien

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Kein Coverbild bei m4a-Dateien

      Normalerweise höre ich im Auto nur mp3-Files; meist selbstgerippt von CD, gelegentlich auch gekauft. Jetzt habe ich ausnahmsweise mal ein Album im iTunes-Store erworben. Als ich die m4a-Dateien heute im R-Link abgespielt habe, wurde mir jedoch kein Albumcover angezeigt. An meinem PC wird das Cover angezeigt.

      Ist das nur bei mir so oder haben andere das auch schon erlebt? Ich bin doch bestimmt nicht der einzige der Musik bei Apple kauft.

      ""

      Gruß
      Achim

      --------------------------------------------------------------------------------------------------------------------------------------------------
      KADJAR Crossborder TCe 165 · Titanium-Grau
      EZ: 19.05.2017 · FW: 2.2.19.300 · Karten: 06/2017

    • Das hatte ich auch schon mal, ich habe dann die Musik auf den Pc gespeichert, den Stick formatiert und umbenannt und dann die Musik wieder auf den Stick kopiert und den RLink-Ordner weggelassen. Der RLink-Ordner wird vom RLink automatisch wieder neu angelegt. Danach gings wieder, ob es nun bei Dir hilft? Versuch macht kluch! Ich hatte den Eindruck es hing mit der alten Soft vom RLink zusammen.

      Experience TCE130, EZ 05/16, mit City-Paket und RLink2
      mit selbst nachgerüsteter Rückfahrkamera :m0005:

      Soft: 2.2.19.300 :m0006: Karten 06/15 :m0029: