Angepinnt DDT4All - Software zur Modifikation diverser Fahrzeug-Parameter

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • kadorf schrieb:

      gstevie1979 schrieb:

      das ist aber die elektronische Parkbremse
      frein de parking electrique
      Die brauchst du für parkassis.
      VG
      die habe ich und auch das steuergerät
      ""
      Dateien

      Renault Kadjar xmod 9/2016 Winter Paket 130 tce, Safety plus Paket aktiver Bremsassitent 360 Grad Sensoren, Toter Winkel warner, Original Rückfahrkamera, Sportpedale, Focal Lautsprecher,

    • kadorf schrieb:

      Okay, dann schau ich mal bei mir,
      sage dir dann welche Einstellungen zu machen sind.
      super, vielleicht klappt es doch noch. 285f26474r das ist das steuergerät elektrische Parkbremse.

      Renault Kadjar xmod 9/2016 Winter Paket 130 tce, Safety plus Paket aktiver Bremsassitent 360 Grad Sensoren, Toter Winkel warner, Original Rückfahrkamera, Sportpedale, Focal Lautsprecher,

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von gstevie1979 ()

    • Neu

      so wie auf dem Bild sieht es aus.
      Also ich habe alle Einstellungen und Steuermodule wohl schon drin. Denke das man es nur noch im rlink freigeben muss, aber diese Einstellung finde ich nicht.

      Renault Kadjar xmod 9/2016 Winter Paket 130 tce, Safety plus Paket aktiver Bremsassitent 360 Grad Sensoren, Toter Winkel warner, Original Rückfahrkamera, Sportpedale, Focal Lautsprecher,

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von gstevie1979 ()

    • Neu

      Im ddt4all findet man nicht alle Einstellungen... besser wäre es hier Pyren zu benutzen (siehe erste Seite im ddt4all Thema).
      Das Modul was du drin hast ist für die Pipser zuständig, dort sind mehrere Einstellungen zu finden, wie zB, finden einer Lücke bei Parkplatzsuche....

      Diese Einstellungen müssen überprüft werden... ich glaube nicht, dass es nur an der Anzeige im RLink hängt, bzw. das diese nur fehlt.
      Wenn die Anzeige im RLink kommt, diese aber nicht aktivierbar ist (wie zB. Massagesitz) was nutzt sie dir dann?
      Die Daten müssen alle passen, sonst wird das ganze nicht funktionieren.


      Sorry, ich glaube wir müssen in die Richtige Abteilung "ddt4all" damit...

      DDT4All - Software zur Modifikation diverser Fahrzeug-Parameter

      Dateien
      • Auswahl_056.jpg

        (5,19 kB, 7 mal heruntergeladen, zuletzt: )
      • Auswahl_055.jpg

        (28,05 kB, 13 mal heruntergeladen, zuletzt: )
      • Auswahl_057.jpg

        (31,96 kB, 14 mal heruntergeladen, zuletzt: )

      | Kadjar Bose Edition | EZ 2015 |

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von kadorf ()

    • Neu

      Also, überall "Present" ?

      Wie sieht es hier aus?

      Im ddt4all findet man nicht alle Einstellungen... besser wäre es hier Pyren zu benutzen (siehe erste Seite im ddt4all Thema).
      Das Modul was du drin hast ist für die Pipser zuständig, dort sind
      mehrere Einstellungen zu finden, wie zB, finden einer Lücke bei
      Parkplatzsuche....


      Diese Einstellungen müssen überprüft werden... ich glaube nicht, dass es
      nur an der Anzeige im RLink hängt, bzw. das diese nur fehlt.
      Wenn die Anzeige im RLink kommt, diese aber nicht aktivierbar ist (wie zB. Massagesitz) was nutzt sie dir dann?
      Die Daten müssen alle passen, sonst wird das ganze nicht funktionieren.






      Und wie sieht es hier aus bei dir?

      Auswahl_058.jpg

      | Kadjar Bose Edition | EZ 2015 |

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von kadorf ()

    • Neu

      alsoLogistic Data habe ich Post 181, das passt. UPA hier ist auch alles drin.

      Dateien

      Renault Kadjar xmod 9/2016 Winter Paket 130 tce, Safety plus Paket aktiver Bremsassitent 360 Grad Sensoren, Toter Winkel warner, Original Rückfahrkamera, Sportpedale, Focal Lautsprecher,

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von gstevie1979 ()

    • Neu

      kadorf schrieb:

      Also, überall "Present" ?

      Wie sieht es hier aus?

      Im ddt4all findet man nicht alle Einstellungen... besser wäre es hier Pyren zu benutzen (siehe erste Seite im ddt4all Thema).
      Das Modul was du drin hast ist für die Pipser zuständig, dort sind
      mehrere Einstellungen zu finden, wie zB, finden einer Lücke bei
      Parkplatzsuche....


      Diese Einstellungen müssen überprüft werden... ich glaube nicht, dass es
      nur an der Anzeige im RLink hängt, bzw. das diese nur fehlt.
      Wenn die Anzeige im RLink kommt, diese aber nicht aktivierbar ist (wie zB. Massagesitz) was nutzt sie dir dann?
      Die Daten müssen alle passen, sonst wird das ganze nicht funktionieren.




      Und wie sieht es hier aus bei dir?

      Auswahl_058.jpg
      wie komme ich in das menü letzes bild?

      Renault Kadjar xmod 9/2016 Winter Paket 130 tce, Safety plus Paket aktiver Bremsassitent 360 Grad Sensoren, Toter Winkel warner, Original Rückfahrkamera, Sportpedale, Focal Lautsprecher,

    • Neu

      Hier noch einige Freischaltbahre Funktionen (aus anderen Foren):

      selbst noch nicht ausprobiert(!)

      Start/Stop dauerhaft deaktivieren:

      translate.googleusercontent.co…ie9iW0_PklN2jgMXqgAS3DOsQ


      Tacho bis 260 km/h

      translate.googleusercontent.co…R3Qd8EP3vEQ4eHHxZop_ok_Vg

      Temperatur im Tacho

      translate.googleusercontent.co…NyiSabLDvGcae0o5b5Bfv-qXA

      Müdigkeit (rLink und Tacho)

      translate.googleusercontent.co…IVG82PREUrUZzuLSsPj3tOR_w



      VG

      PS:
      Ich denke um im Tacho auch das ACC zu sehen, braucht man auch den DW (Distancewarner) dieser wäre dann hier zu aktivieren (dann noch Reset durchführen!):

      Auswahl_060.jpg

      | Kadjar Bose Edition | EZ 2015 |

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Cheesy ()

    • Neu

      Hallo,

      Ich hab mal ein bisschen was ausprobiert.... Also:

      Temperatur-Anzeige geht
      (aber die "Fahrstil-Anzeige" mit dem "Öko-Bäumchen" geht dann nicht mehr)

      Tacho bis 260 geht

      Müdigkeitswarnung kann man im RLink aktivieren
      (hat aber bei mir jetzt bei einer ca. 15 Minuten Testfahrt nichts angezeigt im Display)


      Multisense hab ich nicht hingekommen... (nur einen Systemabsturz X/:huh::saint: - grad nochmal gut gegangen...)


      Und Start/Stopp hab ich lt. Anleitung deaktiviert
      und es hat jetzt nicht funktioniert, aber das heißt noch nichts... das funktioniert bei mir öfters mal nicht ^^
      Aber vielleicht ist das ja die Lösung für alle S&S-Automatik Verächter :rolleyes::)

      LG
      Cheesy


      IMG_20180613_1840045.jpg

      Perlmutt - ehem.130 PS dCi, 4WD, BOSE, Panoramadach, 360° Safety+Protection, u. Winterpaket und außerdem: Duplex-Endschalldämpfer, einklappbare AHK, Webasto TT Evo4, LED-Kennzeichenleuchten, LED-Einstiegsleisten, LED-Handschuhfachbeleuchtung, LED-Ambientebeleuchtung, versenkbare Kopfstützen hinten, Alu-Cover für Fensterheberschalter, Chrom-Cover für Türöffner, Chrom-Heckleiste, Sportpedale, Shark-Antenne und Woofer schön im 17" Notrad integriert :D
    • Neu

      Hallo @ballantine,

      ja, genau diesen Screen hatte ich auch vor 2-3 Stunden und es war kein gutes Gefühl 8| - aber wem sag ich das?...

      Also ich war gleichzeitig noch mit DDT4all verbunden und hab dann über RadNav 1.6 - ECU configuration part I oder III glaub ich wars, da konnte man das Multisense auch einstellen (MEX - Change exclude time..) und da hab ich es wieder deaktivieren können bzw. "einfach" was anderes eingestellt... oben stand eine Nummer (ich glaub 252 oder 255 oder so und da sollte wohl 0 stehen)
      dann resettet und es ist wieder normal gestartet...

      Ich hoffe, dass das auch bei dir so funktioniert :huh::/^^

      Ich bin aber jetzt trotzdem seit der letzten Stunden einige Jahre gealtert =O;(:):D

      LG
      Chris

      Perlmutt - ehem.130 PS dCi, 4WD, BOSE, Panoramadach, 360° Safety+Protection, u. Winterpaket und außerdem: Duplex-Endschalldämpfer, einklappbare AHK, Webasto TT Evo4, LED-Kennzeichenleuchten, LED-Einstiegsleisten, LED-Handschuhfachbeleuchtung, LED-Ambientebeleuchtung, versenkbare Kopfstützen hinten, Alu-Cover für Fensterheberschalter, Chrom-Cover für Türöffner, Chrom-Heckleiste, Sportpedale, Shark-Antenne und Woofer schön im 17" Notrad integriert :D

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Cheesy ()

    • Neu

      Cheesy schrieb:

      Hallo @ballantine,

      ja, genau diesen Screen hatte ich auch vor 2-3 Stunden und es war kein gutes Gefühl 8| - aber wem sag ich das?...

      Also ich war gleichzeitig noch mit DDT4all verbunden und hab dann über RadNav 1.6 - ECU configuration part I oder III glaub ich wars, da konnte man das Multisense auch einstellen und da hab ich es wieder deaktivieren können bzw. "einfach" was anderes eingestellt... oben stand eine Nummer (ich glaub 252 oder 255 oder so)
      dann resettet und es ist wieder normal gestartet...

      Ich hoffe, dass das auch bei dir so funktioniert :huh::/^^

      Ich bin aber jetzt trotzdem seit der letzten Stunden einige Jahre gealtert =O;(:):D

      LG
      Chris
      Ich habe nur RadNav 1.5 und RadNav 2.3 sichtbar. Welche sollte ich konfigurieren?