R-LINK / Bordcomputer - Style/Tachodesign etc. wird vergessen/verstellt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • R-LINK / Bordcomputer - Style/Tachodesign etc. wird vergessen/verstellt

      Leider vergisst mein Kadjar hin und wieder, welchen Style ich für den Tacho gewählt habe und zeigt leider einen anderen, nur die Farbe bleibt wie gewünscht. Des Weiteren vergisst er auch im ca. 2-Tages Rhythmus die gewählte Laustärke für den Blinker und stellt den wieder auf 3 statt auf 1 wie gewählt.


      Den Bordcomputer verstehe ich auch nicht wirklich. Der Durchschnittsverbrauch scheint täglich von vorne anzufangen. Stelle z.B. den Wagen mit 7,9l im Schnitt ab (seit 300km nicht zurückgesetzt) und fahre am nächsten Morgen wieder los, bin dann beiz.B. 21.5l Tendenz abnehmend (dauert sehr lange). Ebenso die Anzeige „Zurückgelegte Distanz“ (oder so ähnlich) – Manchmal passt es gerade für den Tag, hin und wieder wird aber auf den vorhandenen Wert (von gestern) addiert.


      Kann mich hier jemand aufklären oder hat eine Idee/Lösung? Sorry, ganz schön viel in einem Thema…

      ""

      KADJAR BOSE Edition ENERGY TCe 130 EDC, Titanium-Grau, Protection-Paket, Winter-Paket - Erstzulassung: 07.12.2017 - Software-Version: 3.3.16.961

    • Versuche es mal mit einem Reset des RLinks: Einschaltknopf länger gedrückt halten bis der Bildschirm schwarz wird.
      Zweite Möglichkeit: Ein neues Profil anlegen.

      BOSE Edition dCi 130 4x4 in Perlmutt Weiß, Erstzulassung 29.08.2016
      Protection-Paket, Sicht-Paket, Winter-Paket, Trittbretter, Sonnenblenden, Brillenhalter, Feuerlöscher, Sharkantenne, Sportpedale

    • UlliZ schrieb:

      bleiben die aktuellen Werte danach vorhanden
      Das Meiste ja, es sind nur wenige Anpassungen vorzunehmen danach.
      Welche kann ich dir nicht sagen, da das von deinen vorherigen Einstellungen abhängig ist - also bei jedem anders.

      Scheint wohl ein Problem der "Neuen" zu sein, habe bisher nichts davon gelesen. ?(

      BOSE Edition dCi 130 4x4 in Perlmutt Weiß, Erstzulassung 29.08.2016
      Protection-Paket, Sicht-Paket, Winter-Paket, Trittbretter, Sonnenblenden, Brillenhalter, Feuerlöscher, Sharkantenne, Sportpedale

    • Durchschnittsverbrauch, errechnet sich immer von deiner Fahrweise. Als Beispiel wie bei dir 7.9 Liter. Bis sich da was ändert müsstest du sehr lange 30 Fahren. Deswegen Durchschnitt. 21.5 Liter Durchschnitt, morgens nach dem Starten? So einen Wert bekomme ich eigentlich nur wenn Batterie abklemme und ihn neu Rechnen lasse. Nach nicht mal 7 km ist der Realistische wert wieder da. Dann stimmt was nicht. Am besten mit Bilder oder noch besser Video festhalten und dem Freundlichen zeigen das er es mal sieht. Kannst es natürlich auch gerne hier Posten.

    • So, hab das jetzt alles Mal ausprobiert:
      R-Link resettet – keine Änderung.
      Neues Profil erstellt – keine Änderung.
      R-Link auf Werkseinstellungen zurückgesetzt und dann alles wieder eingestellt (inkl. schon wieder einem neuen Profil) – keine Änderung.

      Meist schon am nächsten Tag sind Style und Blinker-Lautstärke wieder auf Werkseinstellungen.
      Auch die Anzeigen im Bordcomputer setzen sich nach dem gleichen Muster zurück:
      "Durchschnitt" (l/100) und "Gefahrene Dist." (km) setzen sich von alleine zurück (fängt wieder von vorne an). Wozu ist überhaupt "Gefahrene Dist."? Habe doch den Teilstreckenzähler (Teilstreckenzähler und Durchschnitt setze ich immer nach dem Tanken zurück) ?(
      Bin ich der Einzige (außer Oger Duster) mit diesen Problemen im Kadjar von Ende 2017? :?:

      KADJAR BOSE Edition ENERGY TCe 130 EDC, Titanium-Grau, Protection-Paket, Winter-Paket - Erstzulassung: 07.12.2017 - Software-Version: 3.3.16.961

    • Wie gesagt hatte ich das Anfangs auch.
      Ich will den Drehzahlmesser (Style 2?) vernüntig angezeigt bekommen. Aber bei jedem Neustart war der Tageskilometerzähler auf dem richtigen Stand, aber alle anderen Anzeigen, Durchschnittsverbrauch, gefahrene Distanz, Durchschnittsgeschwindigkeit ect. wieder auf 0. Blinkerlautstärke kann ich nicht sagen. Jetzt funktioniert es. Ich habe wohl irgendwann das Ecozeug ausgeschaltet. Ob die Grünen in kürzeren Zeiträumen denken und es damit zusammen hängt? :)

      Crossborder Tce 165
      Farbe egal, Hauptsache schwarz. :D
      Damit man ruhig durchschlafen kann.
      Sex wird sowieso überbewertet. ;)

    • Jetzt habe ich den Tageskmzähler usw. auf 0 gestellt und jetzt ist der gespeicherte Tachostyl beim Neustart wieder weg und die Berechnung des Durchschnittverbrauchs beginnt immer wieder bei 0 km.
      Das ist nicht schön!!!! :)

      Crossborder Tce 165
      Farbe egal, Hauptsache schwarz. :D
      Damit man ruhig durchschlafen kann.
      Sex wird sowieso überbewertet. ;)

    • Oger Duster schrieb:

      Jetzt habe ich den Tageskmzähler usw. auf 0 gestellt und jetzt ist der gespeicherte Tachostyl beim Neustart wieder weg und die Berechnung des Durchschnittverbrauchs beginnt immer wieder bei 0 km.
      Das ist nicht schön!!!! :)
      aber das ist normal, das der Durchschnittsverbrauch bei 0 wieder anfang ist doch beim duster auch so gewesen. aber der tachostyl nicht, bei mir ist er geblieben, ich hatte mir ein benutzer angelegt und war schon tanken und habe es auf 0 gesetzt und mein gespeicherter styl ist geblieben.

      LG Grüße Holm

      Kadjar Bose Energy dCi 130 4x2 :love: EZ 06/17 :love: R-Link 2 mit 2.2.19.300 :love: Karten 12/2017