Suchergebnisse

Suchergebnisse 1-20 von insgesamt 37.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Zitat von Don Flens: „@DerBlonde berichte mal bitte welchen OBD2 Stecker du dann nutzt, wenns dann klappt haben mehr Leute was davon . Gruß Don Flens “ Sorry, war lange nicht hier. Habe gerade erst gesehen. Hier der Artikel: 31hJCaEEkcL._SX90_.jpg OBDLink SX 425801 ScanTool USB: Professionelles OBD-II Scan Tool für Windows Verkauf durch: Am.... EU S.a.r.L. EUR 42,68

  • Hallo Waldmeister! Ich habe bei amazon folgenden Adapter bestellt. amazon.de/gp/product/B005ZWM0R…tle_o00_s00?ie=UTF8&psc=1 Auf einem Windows Notebook DDT4all herunterladen und installieren. Wenn der Adapter angeschlossen ist die Unterpunkte (lt. Cheesys Anleitung) ändern. Sind bei ca 10 Einstellungen falsche Werte eingestellt. Danach den Write all Button klicken und danach auf Hard Reset klicken. Dauert ca 2 Minuten (der Neustart des R-Link2) Mehr ist es wirklich nicht.

  • Hallo mal wieder aus dem Weserbergland. Nachdem ich nun noch zwei Adapter bestellt hatte, und beide nun heute gleichzeitig ankamen habe ich endlich Zugriff auf das System erhalten. Und siehe da ---- Ich habe wieder Linien . Nachdem ich nun diverses ausprobierte, da die Linien anscheinend nicht die komplette Wagenbreite exat anzeigen hier nun meine Frage Ist das beieuch auch so? p.s Übrigends noch vielen Dank an alle die vorher schon versucht haben mir zu helfen

  • OK. Werde ich morgen mal probieren.Danke

  • Hi Cheesy, ohne Deine Nachricht gelesen zu haben habe ich mal Fotos von meinen Einstellungen im Developer Modus erstellt. Vielleicht fällt Dir ja irgendetwas auf. Danke im Voraus schon einmal für Deine Mühen. Achso. ich habe die Version 7 drauf Gruß

  • Hallo Cheesy. Danke für die Infos. Da hab ich sowieso noch eine Frage. Bei mir sieht das Menue für die Guidelines ganz anders aus. Da ist gar kein Bild sondern nur ganz viele Einstellungen, und wenn ich unten auf rechts auf den Button klicke kommt halt die Auswahl change vehicle, change Camera, Safe configuration sowie noch Safe Carpet und einige andere. Keine Anhung was das ist. Bei den Zahlen sieht es fast so aus wie die Einstellungen unter DDT, leider nur fast.

  • Hallo, hatte in den letzten Tagen sehr wenig Zeit. Heute habe ich nun den 3. Adapter (leider auch Bluetooth) getestet. Ohne Erfolg. Leider ist der Adapter mit USB irgendwie auf dem Weg von amazon zu mir verloren gegangen, so dass ich immer noch nicht weitergekommen bin. Ich habe heute dann im Developermodus mal die Kamera auf absend gestellt, Reset und danach wieder auf present gestellt. Aus dem Developer Thread habe ich dann die Einstellungen der Fotos von Cheesy übernommen (Beitrag 104). Dana…

  • Karten-Update ??

    DerBlonde - - Navigation / Kartenupdates

    Beitrag

    Aber das Laden geht ja diesmal relativ fix

  • Zitat von gstevie1979: „Also wenn auf der rechten Seite , NO DATA steht, ist einfach keine Verbindung da. Hast du einen anderen USB Anschluss mal versucht? Wird beim starten von DDt4all der USB erkannt? “ Nein leider noch nicht. Morgen kommt das Modul mit USB, dann werde ich weiteres testen.

  • Zitat von DerBlonde: „Das war eine Original Renault Kamera muss mal aus dem anderen Thread die Nummer nochmal raussuchen. Hatte ich Anfang 2018 eingebaut “ Ich habe mal den Beitrag von damals mit den Nummern kopiert: 18. Dezember 2017+1 Ich habe gerade die Bestellnummern von KFZteile-Profis rausgesucht, da die Suchfunktion auf der seite eine Katasrphe ist: Bestell-Nr: 284427832R Bestell-Nr: 284F42170R Einfach in das Suchfeld Original Teilenummer eingeben

  • Das war eine Original Renault Kamera muss mal aus dem anderen Thread die Nummer nochmal raussuchen. Hatte ich Anfang 2018 eingebaut

  • Hallo mal wieder aus dem Weserbergland. Ich habe immer noch das Problem mit den fehlenden Linien bei der Kamera. Nachdem ich nun schon 2 verschiedene ELMs getestet hatte und immer noch keine Einstellungen ändern kann (rechte Seite im ddt4all ist und bleibt immer gelb mit No Data. Hatte ich mich nochmal mit dem Developer Modus auseinandergesetzt. Es gibt dort einen Punkt im Hauptmenue der heisst Training Guidlines. Diesen habe ich dan mal aufgerufen. Leider passt da alles nicht mit der Reihenfol…

  • Hallo Cheesy. Vielen Dank für den Tipp. Morgen soll es ja mal wieder regnen und dann habe ich Zeit mal alles in Ruhe zu testen.

  • Interessant. Da ja auch meine Kamera seit dem Update dieses Weitwinkelformat anzeigt kann es sein, dass irgendwo in einem DDT Menue oder im Developer Modus der Kameratyp angegeben werden kann und dort einfach die falsche Kamera (ohne Linienmodus) aktiviert wurde? Bin echt ratlos

  • @gstevie1979 Mache ich gern. Bitte bericht Du aber auch weiter.

  • Leider Nein. Im Developer Modus steht bei mir auch alles auf an. Wenn ich die Linien dort deaktiviere ist im mormalen Menue der Punkt "Hilfslinien" ausgeblendet. Bin auch etwas ratlos. Habe aber im Juni sowiso die Wartung, da werde ich den Freundlichen fragen warum die Linien fehlen.

  • Hallo Cheesy, bin jetzt gerade mal wieder am Testen gewesen. Es scheint wohl an dem "billigen" OBD2 Scanner zu liegen. Den hatte ich von meinem Nachbarn, Es werden nach der Suche die einzelenen Elemente gescannt, aber wenn ich dann unter Audio Radnav 2.3 oder auch andere dort dann ECU Part II anklicke und dann und auf configuration klicke fängt das tool an zu lesen. Auch nach längerer Wartezeit wird rechts im gelben Bereich nur "NoData" angezeigt. Ich werde mir mal einen anderen Adapter (wie hi…

  • Hallo Cheesy!. Vielen Dank für die Infos. Habe das so probiert. Verbindung wird aufgebaut, Aktualisierung auch (dauert ja ewig...) doch wenn ich dann unter Audio nach meinem Rlink suche (habe ja jetzt die SW Version 7) finde ich nichts passendes. Bei den anderen Punkten (RadNav steht rechts immer nur NoData. Wo könnte da noch der Fehler sein, dass keine Werte angezigt werden?

  • Hallo und Guten Morgen. Nachdem ich nun einige Stunden mit dem DDT4all getestet habe und leider garnichts auf die Reihe bekomme muss ich doch mal ganz blöd fragen. ODB Stecker anschliessen, (wird auch als Com5 mit Bluetooth erkannt). Motor starten und verbinden. Im Hintergrund wird auch eine Verbindung aufgebaut und unten links wird auf dem PC verbunden angezeigt. Ich möchte gern meine Linien in der Rückfahrkamera wieder aktivieren, die leider seit dem Update weg sind. Wie geht es dann weiter? …

  • Ja. die Kamera habe ich nachträglich eingebaut. Lese mich gerade in das DDT4all Thema ein.