Suchergebnisse

Suchergebnisse 1-20 von insgesamt 66.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Zitat von BertB: „Gespeichert, Neustart R-Link und Linien waren gut. Hoffe das es morgen auchnoch so ist. “ ok, das klingt ja schon mal gut, wäre super wenn du uns morgen kurz Bescheid gibst ob es die Einstellung behalten hat. --> dann hätten wir für dieses Problem zumindest eine halbwegs brauchbare Lösung. lg

  • Zitat von Minimi: „die txt. Datei Tuning Guidelines werden bei mir in dev. Modus nicht übernommen Egal was ich einstelle nach neustart ist alles wieder beim alten. Weiß wer noch einen rat für mich. “ du kannst im ddt4all "RadNav Configuration 2.0 PartII" den Wert 52.20 anstatt dem alten Wert 31.87 eintragen. Dann sollte die Hilfslinien Darstellung weitestgehend jeder der alten R-Link Version entsprechen. Der horizontale Abstand der Linien passt noch nicht ganz aber es sollte ganz gut hinkommen,…

  • Zitat von gstevie1979: „und wenn man nicht den developer Modus nimmt sondern ddt4all, dann geht es nicht? @Cheesy Wie ist dein Rlink Start heute gelaufen? War es gleich da oder wie andere berichten, das es sehr lange ladet? “ nein mit dd4all werden die Werte nicht korrekt übernommen, stellt sich immer wieder zurück. vielleicht kann jemand der das Problem mit den falschen Linien hat das mal im developer mode checken. gibts hier eigentlich noch jemand der nach dem update von 2.x noch auf 3.x ist …

  • So, nochmal an alle die Probleme mit den falschen Linien in der Rückfahrkamera haben: Hier die Datei mit den korrekten Hilfslinien für einen Kadjar aus dem franz. Forum. "TuningConfiguration.txt" Diese auf dem USB Stick in den Ordner "TuningGuidelines" kopieren und den developer Modus starten. Unter Tuning Guidelines kann man diese wiederherstellen. Über den Menü Button wählt man das richtige Fahrzeug z.B. HFE Kadjar, checkt mal was bei euch eingestellt ist, weiters den Kamera Typ. All diese Pu…

  • ok weil beim ersten screenshot lese ich das so, dass man die linien anpassen und verschieben kann und dann mit "freeze" im system hinterlegt aber vielleicht täusche ich mich auch. ggf. kanns ja jemand probieren, dessen linien nicht passen..

  • hat sich eigentlich schon jemand, der die probleme mit den falschen linien in der rückfahrkamera hat, diese optionen im ddt4all angeschaut? - nur so als idee, vielleicht lässt sich da ja was einstellen ...

  • Zitat von Cheesy: „Hallo, Nein, und wie es aussieht ist es irgendwie ein "Softwareproblem" ... Daher bin ich, genau wie im Talisman-Forum beschrieben, wieder down-gegraded auf 2.2.19.300 Hab mir gleich 4 USB-Sticks vorbereitet und in ca. 40-45 Min. war alles vorbei und es ist alles wie gehabt - sogar ohne Verlust der eingestellten Features... Schade, wenn die Kamera bzw. das mit den Linien funktioniert hätte, oder es eine Lösung dafür gäbe, dann wäre ich gerne auch bei der modifizierten V3.x ge…

  • ok Griff ins Klo ist vielleicht zu hart ausgedrückt, ich glaube dass es da noch mehr Recherche braucht und dzt. noch zu früh ist. Da wir nun wissen dass es klar ein Softwarethema ist bin ich schon gespannt was 2019 diesbezüglich so alles noch nachkommen wird - also von den Freaks die das gepatcht haben, von Renault selbst erwarte ich mir ehrlich gesagt nicht mehr allzu viel.

  • Also ich denke man kann zusammenfassend sagen dass der Versuch ein 2.x RLink mit einem 3.x zu pimpen aufgrund der Probleme derzeit eher ein Griff ins Klo ist. Es wurde allerdings auch klar die Aussage von Renault widerlegt, dass Android Auto nur durch einen Tausch der Hardware möglich wäre.

  • Ich hab jetzt noch mal die Foren quer gelesen und bin zu dem Schluss gekommen dass ich vorerst noch nicht updaten werde. Es gibt zu viele Unbekannte meiner Meinung nach. - Problem mit den falschen Linien bei der Rückfahrkamera - Sprachsteuerung funktioniert nicht mehr - Unklar wie man im Fehlerfall noch auf die alte Version downgraden kann - Unklar wie es sich mit zukünftigen "offiziellen" Rlink Updates verhalten würde - Der Rlink Store soll ja scheinbar 2019 umgebaut werden, wie wird sich dass…

  • Apple CarPlay geht mit dem Update auf die neue Version noch nicht oder? Dann denke ich bringt mir das Update als iPhone User eher nichts. Ahja interessant wär noch im Developer Modus wenn ihr schaut welche Android Version dem Rlink nach dem Update zu Grunde liegt. Wahrscheinlich ist diese jetzt auch aktueller

  • Hallo, Kurze Frage: funktioniert die Geschwindigkeitsabhängige Lautstärke Regelung beim Bose nach dem Update bei euch noch? Wenn ich mich recht erinnere gab es ja mal Probleme diese bei der 3.x Version zu aktivieren Lg rainmaker

  • hallo, bei mir funktioniert die Wetter App jetzt wieder nicht, "keine Verbindung..." Könnte dies jemand von euch, der die App auch nutzt, bitte verifizieren ob das wieder ein genereller Ausfall ist? danke lg, rainmaker

  • Zitat von Cheesy: „Hallo, ja, das ist mal interessant... Ich persönlich gehe ja auch nicht wirklich davon aus, dass wir jetzt einfach mal 1:1 ne 7.x Version drauf bekommen, aber wie in meinem Fall, eine neu gestaltete 2.x mit geänderter/angepasster Optik wie bei V7.x, ist das wovon ich schon stark ausgehe... und inständig hoffe... Jetzt wissen wir jedenfalls mal die technischen Details von unserem System Hast du da von der "LANR16"-Einheit auch noch zufällig was in petto? LG Chris “ hallo, naja…

  • Ich gebe noch zu bedenken, dass wir hier immer über R-LINK2 sprechen, in in Wirklichkeit steckt dahinter Hardware von LG Electronics namens "LANR14" bzw. in der neueren Version "LANR16" und dazu gibt es auch Spezifikationen: fccid.io/BEJLANR14/User-Manual/Users-Manual-2759170.pdf Davon ist abhängig, ob die 7.x Version auf der Hardware läuft oder eben nicht. Und ich denke auch nicht, dass Renault diese komplett selbst programmiert, sondern diese Software zum Teil von LG geliefert bekommt und dan…

  • Zitat von MMM: „Geht leider immer noch nicht “ ja, bei mir geht es auch immer noch nicht, es scheint dass der Dienst bei denen ausgefallen ist und niemand hat es bemerkt und das seit mehr als einer Woche.

  • Zitat von Skifan: „Habe es eben gerade probiert, bekomme dieselbe Fehlermeldung. Scheint mal wieder ein generelles Serverproblem zu sein, ist nicht das erste mal, dass es nicht läuft. Einfach hin und wieder mal erneut versuchen. “ Super, danke dir fürs checken. Dann werden die wohl ein Serverproblem haben Werde einfach nächste Woche öfter mal probieren, für die Fahrt in den Urlaub wäre es vorallem praktisch wenn es wieder funktioniert.

  • Zitat von Skifan: „Hatte mich mit dem selben Problem mal an den Kundenservice gewandt. Natürlich erfolglos. Manchmal ist es auch nur ein Serverproblem und funktioniert dann wieder. Wenn ich es noch richtig in Erinnerung habe, hat mir auch ein zurücksetzen der App geholfen. Vielleicht mal ausprobieren. “ ok, zurückgesetzt hätte ich die App auch schon, leider immer noch keine Verbindung. vermutlich dann doch eher ein Serverproblem? funkioniert die app bei dir derzeit, könntest du mir bitte bei Ge…

  • hallo, bei mir funktioniert seit einigen Tagen die Wetter App im Rlink nicht mehr. Es kann keine Verbindung hergestellt werden um die Wetterdaten zu laden. Andere Apps wie die Treibstoffpreise (die ebenfalls eine Online verbindung benötigen) funktionieren problemlos. Auch habe ich ein aktives Abo für die Onlineservices. Neustart von RLink habe ich auch schon gemacht, hilft nichts. Tritt das Problem bei euch auch auf, bzw. könnte mal jemand die App öffnen und schauen ob sie funktioniert? Dann wü…